lume/packaging/debian/rules

20 lines
358 B
Makefile
Executable File

#!/usr/bin/make -f
DISTRIBUTION = $(shell lsb_release -sr)
VERSION = __VERSION__
REVISION = __REVISION__
PACKAGEVERSION = $(VERSION)-$(REVISION)
%:
dh $@
override_dh_auto_clean:
override_dh_auto_test:
override_dh_auto_build:
make
override_dh_auto_install:
make install DESTDIR=debian/lume
override_dh_gencontrol:
dh_gencontrol -- -v$(PACKAGEVERSION)